You will need a browser that supports Java 1.1 to be able to run this applet.

Would you like to look at the Java program?